Bug 116546 - nautilus crashes when you open trash
nautilus crashes when you open trash
Status: CLOSED DUPLICATE of bug 116545
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Alexander Larsson
Depends On:
  Show dependency treegraph
Reported: 2004-02-22 23:23 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-02-22 23:23:04 EST
Description of problem:

Nautilus crashes when you open the trash from the desktop.

Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. Log in as user or root
2. Open the trash folder from the desktop

Actual results:

Crashes with error message

Expected results:

To display the contents of the trash folder
Additional info:
Comment 1 Scott Sloan 2004-02-23 01:16:57 EST

*** This bug has been marked as a duplicate of 116545 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.