Bug 116545 - nautilus crashes when you open trash
nautilus crashes when you open trash
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Alexander Larsson
:
: 116546 (view as bug list)
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-22 23:23 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-06 18:53:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-02-22 23:23:04 EST
Description of problem:

Nautilus crashes when you open the trash from the desktop.


Version-Release number of selected component (if applicable):

2.5.7-1

How reproducible:

Every time

Steps to Reproduce:
1. Log in as user or root
2. Open the trash folder from the desktop

  
Actual results:

Crashes with error message

Expected results:

To display the contents of the trash folder
Additional info:
Comment 1 Scott Sloan 2004-02-23 01:16:58 EST
*** Bug 116546 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Larsson 2004-03-03 11:05:36 EST
This doesn't happen for me, so I need a bit more information to be
able to figure this out. Can you please install the nautilus debuginfo
rpms and try to get a backtrace from nautilus when this happens (you
should be able to get one from the bug-buddy window).
Comment 3 Scott Sloan 2004-03-03 14:46:45 EST
The more I think about this the more I think this could be related to 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115632 and the 
findings upstream. Please refer to the links to bugzilla.gnome.org in 
that artical to read more. 

So if you have gnome_vfs 2.5.8 installed, the bug is probably not 
there. However, tonight or tomorrow afternoon i'll do a clean install 
of FC2 test witht the debuginfo rpms and report back. If you still 
desire. 

But I'm thinking that this bug was related to bug 115632 (see link 
above). Your thoughts and comments are always welcome. 
Comment 4 Scott Sloan 2004-03-06 18:53:16 EST
Updated to rawhide this morning

This problem got fixed somewhere in the latest rpms. 

Note You need to log in before you can comment on or make changes to this bug.