Bug 116574 - Invalid Action Associated (smb:// share)
Invalid Action Associated (smb:// share)
Status: CLOSED DUPLICATE of bug 119446
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-23 07:53 EST by Douglas Furlong
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Douglas Furlong 2004-02-23 07:53:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
When using the smb:/// function of nautilus, I am able to browse to
the shares of any particular machine, however I am unable to then open
up the actual share.

I receive "Invalid Actions Associated", I am given the option to
associate an action if i desire, I am not sure which action to
assicate with it.

I am running both SMB shares and window 98/XP shares. These errors
appear for either.

Version-Release number of selected component (if applicable):
nautilus-2.5.7-1

How reproducible:
Always

Steps to Reproduce:
1. Open Computer
2. Open Network
3. Open Windows Network
4. Open work group
5. Open Machine
6. Attempt to open an SMB share
    

Actual Results:  An error message reporting an Invalid Action Assocaited.
"The action associated with "Share Name" is invalid.

Expected Results:  Open the share (and possibly prompt for
username/password combo)

Additional info:

If I use CTRL + L, i can go straight to the shares and navigate with
any problem.
Comment 1 Gary Peck 2004-02-23 19:43:05 EST
triage->duplicate (parent #114480)
Comment 2 Alexander Larsson 2004-04-06 12:29:10 EDT

*** This bug has been marked as a duplicate of 119446 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.