Bug 116608 - Latest kernel rpms cause X crash due to PS/2 mouse driver not working
Latest kernel rpms cause X crash due to PS/2 mouse driver not working
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 14:13 EST by Mark Bidewell
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Bidewell 2004-02-23 14:13:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
Latest kernel rpms cause X crash due to PS/2 apparently mouse driver
not working.  This problem exists in all kernels since 2.6.1-1.65.  

Version-Release number of selected component (if applicable):
rpm-2.6.3-1.91

How reproducible:
Always

Steps to Reproduce:
1.  Load latest kernel
2.  Attempt to load X
3.
    

Actual Results:  X server crashed stating that /dev/psaux could not be
opened

Expected Results:  X should load

Additional info:

This appears to be an rpm configuration bug.  I am using FC1 with a
2.6.3 kernel compiled from www.kernel.org source and it does not
exhibit this behavior.
Comment 1 keith adamson 2004-02-23 15:32:28 EST
Yea ... probably another duplicate to bug # 116118
Comment 2 Dave Jones 2004-02-23 18:13:19 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.