Bug 116624 - chown error in install.log while installing initscripts
Summary: chown error in install.log while installing initscripts
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 116623 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-23 21:58 UTC by Mike McLean
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-23 22:17:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2004-02-23 21:58:12 UTC
*rawhide-20040223-i386

Error(s) installing: initscripts 7.46 1.1 i386
chown: `root.utmp': invalid user

Comment 1 Bill Nottingham 2004-02-23 22:17:46 UTC
Fixed in CVS. Will be in the next initscripts build.

Comment 2 Mike McLean 2004-02-23 23:02:29 UTC
*** Bug 116623 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.