Bug 116631 - install.log warning: failed to install schema /schemas/apps/aisleriot/statistics
install.log warning: failed to install schema /schemas/apps/aisleriot/statistics
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 17:20 EST by Mike McLean
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 10:37:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2004-02-23 17:20:14 EST
* rawhide-20040223-i386

I know the OMF spew is a filed elsewhere, but it looks like the
list_type warnings at the end are a separate, gnome-games specific issue. 

Error(s) installing: gnome-games 2.5.5 2 i386
/usr/share/omf/gnome-panel/window-list-es.omf:12: parser error : Input
is not proper UTF-8, indicate encoding !
      Manual de la miniaplicaic�n Lista de ventanas V2.6
                               ^
/usr/share/omf/gnome-panel/window-list-es.omf:12: error: Bytes: 0xF3
0x6E 0x20 0x4C
      Manual de la miniaplicaic�n Lista de ventanas V2.6
                               ^
OMF file does not exist, is not readable, or is not well-formed XML:
/usr/share/omf/gnome-panel/window-list-es.omf
Unable to register /usr/share/omf/gnome-panel/window-list-es.omf
WARNING: no <list_type> specified for schema of type list
WARNING: invalid or missing list_type for schema
(/schemas/apps/aisleriot/statistics)
WARNING: failed to install schema `/schemas/apps/aisleriot/statistics'
locale `C': Schema specifies type list but doesn't specify the type of
the list elements
Comment 1 Bill Nottingham 2004-02-23 18:50:34 EST

*** This bug has been marked as a duplicate of 114498 ***
Comment 2 Mike McLean 2004-02-23 19:02:09 EST
I left the OMF spew in for completeness, but this bug is about the
warnings:

WARNING: no <list_type> specified for schema of type list
WARNING: invalid or missing list_type for schema
(/schemas/apps/aisleriot/statistics)
WARNING: failed to install schema `/schemas/apps/aisleriot/statistics'
locale `C': Schema specifies type list but doesn't specify the type of
the list elements

These warnings appear *only* for gnome-games (and not for the other 20
or so packages with the OMF spew), and appear to involve a gnome-games
file (/schemas/apps/aisleriot/statistics).

Note You need to log in before you can comment on or make changes to this bug.