Bug 116632 - inn scriptlet fails on chown error
inn scriptlet fails on chown error
Status: CLOSED DUPLICATE of bug 116536
Product: Fedora
Classification: Fedora
Component: inn (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Florian La Roche
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 17:26 EST by Mike McLean
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2004-02-23 17:26:52 EST
* rawhide-20040223-i386

There are a number of chown error messages flying around today, and I
suspect they all have a common cause which is not inn.

BUT, unlike all the other packages that hit a chown error, inn's
scriptlet actually fails.  Is this intentional or just an oversight?

Error(s) installing: inn 2.3.5 8 i386
chown: «news.news»: usuario inválido
error: %post(inn-2.3.5-8) scriptlet failed, exit status 1
Comment 1 Bill Nottingham 2004-02-23 18:51:15 EST

*** This bug has been marked as a duplicate of 116536 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.