Bug 116682 - anaconda doesn't eject CD after installed completed
Summary: anaconda doesn't eject CD after installed completed
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 11:25 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 21:47:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-02-24 11:25:50 UTC
Description of problem:
anaconda should eject any installation CD left in the drive 
when the installation has completed.

ps If it did this, perhaps an option to allow it to automatically
reboot the machine after install completion could also be added.

Comment 1 Jeremy Katz 2004-02-25 04:08:23 UTC
Please read the release notes.

*** This bug has been marked as a duplicate of 116018 ***

Comment 2 Jens Petersen 2004-05-12 01:56:37 UTC
The boot CD still isn't eject at the end for me.

Comment 3 Jeremy Katz 2004-05-20 18:08:28 UTC
This being boot.iso?  If so, there's no way to know that's how you
booted (and that you didn't do something like PXE), so ejecting can't
really be done.  It's dangerous in cases where you're using a server
machine with a chassis cover.

Comment 4 Jens Petersen 2004-05-21 07:11:08 UTC
Ah, I see.  If there is no way then let's close this.

Might it be possible one day to pass a parameter to the
kernel when booting from media to tell it how it got booted?


Note You need to log in before you can comment on or make changes to this bug.