Bug 116691 - bad encoding in /usr/share/omf/gnome-panel/window-list-es.omf
bad encoding in /usr/share/omf/gnome-panel/window-list-es.omf
Status: CLOSED DUPLICATE of bug 114498
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 08:38 EST by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-02-24 08:38:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
I'd been told this would be fixed in the next rebuild, but the next
rebuild has come and gone and the problem is still there.  The fix is
to replace the bad encoding with `aplicaci�n' encoded in UTF8, without
breaking the properly UTF-8-encoded `�' character some lines below.

Version-Release number of selected component (if applicable):
gnome-panel-2.5.3.1-6

How reproducible:
Always

Steps to Reproduce:
1.install any update that triggers whatever it is that produces...

Actual Results:  /usr/share/omf/gnome-panel/window-list-es.omf:12:
parser error : Input is not proper UTF-8, indicate encoding !
      Manual de la miniaplicaicï¿¿n Lista de ventanas V2.6
                               ^
/usr/share/omf/gnome-panel/window-list-es.omf:12: error: Bytes: 0xF3
0x6E 0x20 0x4C
      Manual de la miniaplicaicï¿¿n Lista de ventanas V2.6
                               ^


Expected Results:  This shouldn't happen

Additional info:
Comment 1 Bill Nottingham 2004-02-24 15:26:15 EST

*** This bug has been marked as a duplicate of 114498 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.