Bug 116694 - install scripts use "chown user.group" syntax
Summary: install scripts use "chown user.group" syntax
Status: CLOSED DUPLICATE of bug 116536
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: inn (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 14:23 UTC by Jonathan Kamens
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2004-02-24 14:23:31 UTC
The inn install scripts use "chown user.group" syntax, which doesn't
work in coreutils-5.2.0-4.  They need to use a colon instead.

Comment 1 Bill Nottingham 2004-02-24 20:24:48 UTC

*** This bug has been marked as a duplicate of 116536 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.