Bug 116714 - gpm does not use /dev/input/mice
gpm does not use /dev/input/mice
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: gpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 11:57 EST by Alexander Farley
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Farley 2004-02-24 11:57:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
gpm appears to still use /dev/psaux to access the mouse. Under 2.6.x
kernels gpm fails because it cannot find the mouse. The references
should be changed to /dev/input/mice (or /dev/input/mouse0).

Version-Release number of selected component (if applicable):
gpm -1.20.1-41

How reproducible:
Always

Steps to Reproduce:
1.Start gpm under 2.6.x kernel
2.gpm fails to start
3.
    

Expected Results:  gpm would work the same way as it does under 2.4.x
kernels.

Additional info:
Comment 1 Bill Nottingham 2004-02-24 23:15:56 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.