Bug 116725 - X will not start with version kernel-2.6.3-1.100
X will not start with version kernel-2.6.3-1.100
Status: CLOSED DUPLICATE of bug 116724
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-24 13:45 EST by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log file for problem reported (57.77 KB, text/plain)
2004-02-24 13:47 EST, Don Hardaway
no flags Details
X11 error log (19.03 KB, text/plain)
2004-02-24 16:16 EST, Brian Millett
no flags Details

  None (edit)
Description Don Hardaway 2004-02-24 13:45:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
I updated my files to the latest today and when I rebooted X would not
launch.

Version-Release number of selected component (if applicable):
kernel-2.6.3-1.100, XFree86-4.3.0-59

How reproducible:
Always

Steps to Reproduce:
1.boot
2.
3.
    

Actual Results:  X tries to boot and crashes

Expected Results:  X would launch

Additional info:
Comment 1 Don Hardaway 2004-02-24 13:47:11 EST
Created attachment 98004 [details]
log file for problem reported

attached is my log file
Comment 2 Brian Millett 2004-02-24 16:16:10 EST
Created attachment 98012 [details]
X11 error log
Comment 3 Mike A. Harris 2004-02-25 06:05:25 EST
(EE) I810(0): shmat() call retruned errno 1013
(EE) I810(0): VBE initialization failed.



*** This bug has been marked as a duplicate of 116724 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.