Bug 1167656 - gpgme-1.6.0 is available
Summary: gpgme-1.6.0 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gpgme
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Igor Gnatenko
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1100417 (view as bug list)
Depends On:
Blocks: 1193725
TreeView+ depends on / blocked
 
Reported: 2014-11-25 09:14 UTC by Upstream Release Monitoring
Modified: 2016-07-13 12:22 UTC (History)
3 users (show)

Fixed In Version: gpgme-1.6.0-1.fc25
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-13 12:22:24 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 1.5.4 (#1167656) (952 bytes, text/x-diff)
2015-04-14 00:34 UTC, Upstream Release Monitoring
no flags Details
[patch] Update to 1.5.5 (#1167656) (951 bytes, text/x-diff)
2015-06-09 00:45 UTC, Upstream Release Monitoring
no flags Details

Description Upstream Release Monitoring 2014-11-25 09:14:58 UTC
Latest upstream release: 1.5.2
Current version/release in Fedora Rawhide: 1.4.3-4.fc22
URL: ftp://ftp.gnupg.org/gcrypt/gpgme/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 1 Upstream Release Monitoring 2014-12-17 09:40:53 UTC
Latest upstream release: 1.5.3
Current version/release in Fedora Rawhide: 1.4.3-5.fc22
URL: ftp://ftp.gnupg.org/gcrypt/gpgme/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.

Comment 2 Tomas Mraz 2015-02-20 10:41:34 UTC
*** Bug 1100417 has been marked as a duplicate of this bug. ***

Comment 3 Upstream Release Monitoring 2015-04-14 00:34:26 UTC
Latest upstream release: 1.5.4
Current version/release in rawhide: 1.4.3-5.fc22
URL: ftp://ftp.gnupg.org/gcrypt/gpgme/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 4 Upstream Release Monitoring 2015-04-14 00:34:46 UTC
Created attachment 1014082 [details]
[patch] Update to 1.5.4 (#1167656)

Comment 5 Upstream Release Monitoring 2015-04-14 00:36:19 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9472326

Comment 6 Upstream Release Monitoring 2015-06-09 00:44:58 UTC
Latest upstream release: 1.5.5
Current version/release in rawhide: 1.4.3-5.fc22
URL: ftp://ftp.gnupg.org/gcrypt/gpgme/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 7 Upstream Release Monitoring 2015-06-09 00:45:21 UTC
Created attachment 1036499 [details]
[patch] Update to 1.5.5 (#1167656)

Comment 8 Upstream Release Monitoring 2015-06-09 00:48:29 UTC
Scratch build failed http://koji.fedoraproject.org/koji/taskinfo?taskID=9988840

Comment 9 Upstream Release Monitoring 2015-08-26 12:12:46 UTC
Latest upstream release: 1.6.0
Current version/release in rawhide: 1.4.3-6.fc23
URL: ftp://ftp.gnupg.org/gcrypt/gpgme/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Comment 10 Upstream Release Monitoring 2015-08-26 12:13:05 UTC
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-pLyIqt/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-pLyIqt/100.0%: No such file or directory

Comment 11 Fedora Admin XMLRPC Client 2016-07-13 11:54:32 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 12 Upstream Release Monitoring 2016-07-13 12:21:44 UTC
ignatenkobrain's gpgme-1.6.0-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=779945


Note You need to log in before you can comment on or make changes to this bug.