Bug 116772 - system-config-httpd is still linked somehow to redhat-config-httpd
system-config-httpd is still linked somehow to redhat-config-httpd
Status: CLOSED DUPLICATE of bug 116023
Product: Fedora
Classification: Fedora
Component: system-config-httpd (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 20:15 EST by G.Wolfe Woodbury
Modified: 2015-03-04 20:13 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-02-24 20:15:19 EST
Description of problem:

Selecting HTTP from server menu or using system-config-httpd from
command line yields no configuration interface.


Version-Release number of selected component (if applicable):


How reproducible:

Fresh install from development mirror
login
su - (to root)
system-config-httpd
<nothing happens except a command prompt>


Steps to Reproduce:
1.
2.
3.
  
Actual results:
<nothing>

Expected results:
<HTTP configuration program>

Additional info:

Examination of the /var/log/messages reveals the consolehelper is
attempting to run "redhat-config-httpd" still.
Comment 1 Bill Nottingham 2004-02-24 23:35:29 EST

*** This bug has been marked as a duplicate of 116023 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.