Bug 116023 - clicking on this under system settings-->server settings-->http doesn't do anything
Summary: clicking on this under system settings-->server settings-->http doesn't do an...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
: 116772 117623 119453 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-17 18:07 UTC by Need Real Name
Modified: 2015-03-05 01:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-30 14:48:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-02-17 18:07:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040206

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to system settings
2., server settings
3.click on http
    

Actual Results:  nothing happens

Expected Results:  a window should result allowing you to config apache.

Additional info:

Comment 1 Miloslav Trmac 2004-02-18 18:59:54 UTC
/etc/security/console.apps/system-config-httpd still refers to
/usr/share/redhat-config-httpd/redhat-config-httpd


Comment 2 Bill Nottingham 2004-02-25 04:35:32 UTC
*** Bug 116772 has been marked as a duplicate of this bug. ***

Comment 3 Karsten Hopp 2004-03-30 14:43:01 UTC
*** Bug 117623 has been marked as a duplicate of this bug. ***

Comment 4 Karsten Hopp 2004-03-30 14:48:19 UTC
fixed in system-config-httpd-1.2.0-2 

Comment 5 Bill Nottingham 2004-03-30 22:10:49 UTC
*** Bug 119453 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.