Bug 116800 - no mouse with 2.6.2 and 2.6.3 kernel
Summary: no mouse with 2.6.2 and 2.6.3 kernel
Status: CLOSED DUPLICATE of bug 116118
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 11:34 UTC by Gerald Werner
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Werner 2004-02-25 11:34:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
I loaded the Fedora Core 1.9 CDs with no problem and the mouse and
keyboard work OK.  I then used up2date to patch the system.  When I
boot on either the 2.6.2 or 2.6.3 kernels, the mouse is not found (a
Logitech PS2) and the keyboard is found as new hardware.  If I reboot
back on the original 2.6.1 kernel, both are working OK again.

Version-Release number of selected component (if applicable):
kernel-2.6.3-1.100

How reproducible:
Always

Steps to Reproduce:
1.boot on 2.6.3 and no mouse found
2.boot back on 2.6.1 and the mouse is back
3.
    

Actual Results:  When the mouse is not detected, the X desktop fails
due due to the lack of a mouse.

Additional info:

Comment 1 Bill Nottingham 2004-02-26 04:15:22 UTC

*** This bug has been marked as a duplicate of 116118 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.