Bug 116811 - Ctlr+Shift+T, Ctrl+PgUp and Ctrl+PgDown shortcuts does not work when menubar is not visible
Summary: Ctlr+Shift+T, Ctrl+PgUp and Ctrl+PgDown shortcuts does not work when menubar ...
Status: CLOSED DUPLICATE of bug 115455
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-terminal   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 14:05 UTC by Vaclav Cermak
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vaclav Cermak 2004-02-25 14:05:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20040107 Galeon/1.3.7

Description of problem:
When menubar is hidden, shorcuts related to tabs does not work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start gnome-terminal
2. hide menubar
3. try to open new tab by pressing Ctrl+Shift+T
    

Actual Results:  Nothing

Expected Results:  New tab opened

Additional info:

Comment 1 Bill Nottingham 2004-02-26 04:40:35 UTC

*** This bug has been marked as a duplicate of 115455 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.