Bug 116963 - x86 CPU requirements for FC release notes
x86 CPU requirements for FC release notes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ed Bailey
:
Depends On:
Blocks: fc-relnotes-blocker
  Show dependency treegraph
 
Reported: 2004-02-26 16:48 EST by Ed Bailey
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-19 11:19:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Bailey 2004-02-26 16:48:39 EST
Current contents:

NOTE: The following CPU specifications are stated in terms of Intel
processors. Other processors (notably, offerings from AMD, Cyrix, and
VIA) that are compatible with and equivalent to the following Intel
processors may also be used with Fedora Core.
 
o Minimum: Pentium-class
 
NOTE: Fedora Core 1.90 Test 1 is optimized for Pentium PRO (and later)
CPUs, but also supports Pentium-class CPUs. This approach has been
taken because Pentium-class optimizations actually result in reduced
performance for non-Pentium-class processors.
                                                                     
          
o Recommended for text-mode: 200 MHz Pentium-class or better
                                                                     
          
o Recommended for graphical: 400 MHz Pentium II or better
Comment 1 Ed Bailey 2004-03-19 11:19:01 EST
No feedback; closing for this release...

Note You need to log in before you can comment on or make changes to this bug.