Bug 114398 - (fc-relnotes-blocker) Fedora Core release notes blocker
Fedora Core release notes blocker
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On: 105665 114402 116949 116963 116965 116968 116969 116970 116971 118559 118577 118595 118645 118668 118724 120338 120339 120352 120362 120377 120387 120389 120449 121010 121077 121667 122653 122680 122692 122726 122741 122788 131389 131425 131440 131544 131918 132528 133267 133269 133278 133553 134015 134350 134508 135269 135586 135621 136249 136251 136253 136254 136312 136348 136409 136469 136627 136770 136774 137033 137378 137654 177751 177753 177754 177756 177757 177758
Blocks:
  Show dependency treegraph
 
Reported: 2004-01-27 13:20 EST by Ed Bailey
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-08 15:48:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Bailey 2004-01-27 13:20:41 EST
This is a tracking bug for issues related to the Fedora Core release
notes.
Comment 1 Matt Hansen 2004-05-02 08:09:16 EDT
I think the phrase "The results from this project include Fedora Core,
which is a proving ground for new technology that may eventually make
its way into Red Hat products" in the opening paragraph of the FC2
Test3 Release Notes is somewhat blunt because it kind of suggests that
FC is simply a test-bed or crash-dummy for RH's "supported" enterprise
products. Now, I realise that the one of the objectives of The Fedora
Project is to produce new and exciting technology early and often,
which I'm all for, but this sentence just doesn't sound right. FC *is*
stable for all my purposes and not just a "proving ground", so either
remove or reword that phrase significantly or add another sentence in
after that one mentioning its *main* goals. After all, there are 15
objectives listed at http://fedora.redhat.com/about/objectives.html,
surely another one could be chosen to reflect better on FC's "raisin
d'etre"? ;)
Comment 2 Ed Bailey 2004-05-03 14:19:16 EDT
Thanks for your feedback; I'll look into this.  In the future, please
don't use a tracking bug to submit your feedback; instead, submit a
new bug...
Comment 3 Ed Bailey 2004-11-08 15:48:03 EST
Elliot -- Closing this one as well...

Note You need to log in before you can comment on or make changes to this bug.