Bug 116974 - gpm oops: Could not open /dev/mouse with kernel-2.6.3-1.109
gpm oops: Could not open /dev/mouse with kernel-2.6.3-1.109
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2004-02-26 17:31 EST by Indrek Kruusa
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Indrek Kruusa 2004-02-26 17:31:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
From log:
Linux version 2.6.3-1.109
mice: PS/2 mouse device common for all mice
serio: i8042 AUX port at 0x60,0x64 irq 12
input: ImPS/2 Generic Wheel Mouse on isa0060/serio1
serio: i8042 KBD port at 0x60,0x64 irq 1
xinetd: xinetd startup succeeded
gpm[1294]: O0o.oops(): [gpm.c(937)]:
gpm[1294]: Could not open /dev/mouse.
gpm: O0o.oops(): [gpm.c(937)]:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Core 2 test 1
2. install kernel-2.6.3-1.109
3. reboot

Additional info:
Comment 1 Bill Nottingham 2004-02-26 19:12:35 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.