Bug 116980 - gnome-volume-control starts with a bad geometry
gnome-volume-control starts with a bad geometry
Status: CLOSED DUPLICATE of bug 115008
Product: Fedora
Classification: Fedora
Component: gnome-media (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 19:20 EST by Gordon Messmer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2004-02-26 19:20:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When the gnome-volume-control program starts, either from the command
line or from the "Open volume control" option on the mixer applet, it
creates a window that's too small to display all of the controls.

Version-Release number of selected component (if applicable):
gnome-media-2.5.2-1

How reproducible:
Always

Steps to Reproduce:
Start the gnome-volume-control program.
Comment 1 Bill Nottingham 2004-03-01 23:22:12 EST

*** This bug has been marked as a duplicate of 115008 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.