Bug 116981 - Icon set is broken
Icon set is broken
Status: CLOSED DUPLICATE of bug 114549
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 19:25 EST by Gordon Messmer
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gordon Messmer 2004-02-26 19:25:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When you open a folder in Nautilus, the icon in the parent window
changes.  The icon used does not match the rest of the icon theme.

Version-Release number of selected component (if applicable):
nautilus-2.5.6-1

How reproducible:
Always

Steps to Reproduce:
Open any folder, including folders on your desktop, other than the
home directory.
Comment 1 Alexander Larsson 2004-02-27 07:16:06 EST
Need gnome-fs-directory-visiting icon
Comment 2 Peter Backlund 2004-02-28 04:37:03 EST
Dupe of 114549
Comment 3 Alexander Larsson 2004-03-02 06:06:57 EST

*** This bug has been marked as a duplicate of 114549 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:01:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.