Bug 116997 - When typing "A", it repeats like "AAAAAAA"
Summary: When typing "A", it repeats like "AAAAAAA"
Status: CLOSED DUPLICATE of bug 114635
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86   
(Show other bugs)
Version: 3.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-27 07:51 UTC by Shinya Takagi
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Shinya Takagi 2004-02-27 07:51:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.4) Gecko/20030922

Description of problem:
A customer has a problem that is "A repetitive typing" with
single key stroke.
Customer told me this occurs every 10-20 seconds.

[Example]

- Type cat in text editor (such as vi or emacs)

- shows like as below.

# cccccccaaaaaaattttttt

This symptom happens only using X-windows and In Multi-user mode
(init 3), typing is fine.
And also this only happens SMP/Enterprise kernel, not UP kernel.
So we think this is XFree86 problem.

Customer is using ES3.0 and XFree /kernel packages are all updated.


Version-Release number of selected component (if applicable):
XFree86-4.3.0-55.EL

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1. Install ES3 and updated
2. opened text editor such as vi
3. typed single key whatever like "hoge"
    

Actual Results:  I could type normally.

- typed "hoge"
- showed "hoge"

Expected Results:  - showed like "hhhhhhooooogggggggeeeee"

Additional info:

Comment 1 Mike A. Harris 2005-03-06 18:44:52 UTC

*** This bug has been marked as a duplicate of 111754 ***

Comment 2 Mike A. Harris 2005-03-06 18:45:45 UTC
whoops, wrong bug ID

Comment 3 Mike A. Harris 2005-03-06 18:47:07 UTC
Similarly related bug which is resolved:  bug #76959

*** This bug has been marked as a duplicate of 114635 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.