Bug 11700 - Problems with ping
Problems with ping
Status: CLOSED DUPLICATE of bug 10436
Product: Red Hat Linux
Classification: Retired
Component: iputils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
Depends On:
  Show dependency treegraph
Reported: 2000-05-26 18:34 EDT by timnshan
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-05-26 18:34:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description timnshan 2000-05-26 18:34:53 EDT
There seems to be a problem with the ping program in some situations. In
our case, some techs at Cisco were setting up 6.2 on some older Dell
Optiplex machines and were getting very high packet loss and slow responses
when pinging other machines on the network. The install was a Custom
install, selecting the Everything option. The same install was done on 3
machines and all of them had the same problem. I found these newsgroups
posts that describe the exact same symptoms.



At first it looked like a networking problem but we checked all the
equipment in a variety of ways and then tried testing other protocols like
telnet, ftp and http and discovered they all worked perfectly. We then
copied ping from another machine (Mandrake 7) and put it on the troubled
machines. This new ping worked fine.
For what it's worth, I also have a self-built machine at home with 6.2 and
ping seems to work fine. I did a custom install on that machine but didn't
select everything.
Comment 1 Tim Waugh 2000-06-14 13:21:10 EDT

*** This bug has been marked as a duplicate of 10436 ***
Comment 2 yann 2000-06-22 11:01:19 EDT
I had the same problem with a RH6.2 on a Dell PowerEdge 2400. It's a real RedHat
6.2 (v.FR), not the one made by DELL.

The ping diplay nothing, but when I take the /bin/ping on a RedHat 6.1 it work

With a sniffer (ethereal) I can see that echo request and echo reply are ok on
the network (with the ping of the RH6.2). Perhaps it's just a display problem or
something like that.

Note You need to log in before you can comment on or make changes to this bug.