Bug 117029 - Printing from eog doesn't work
Printing from eog doesn't work
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 136354 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2004-02-27 11:27 EST by Daniel Malmgren
Modified: 2007-11-30 17:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-03 16:35:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2004-02-27 11:27:36 EST
Description of problem:
Trying to print from eog does nothing at all.

Version-Release number of selected component (if applicable):
2.5.3-2

How reproducible:
100%

Steps to Reproduce:
1. Archive->print
  
Actual results:
Nothing.

Expected results:
A printout.

Additional info:
Archive->preview shows a page with the text "no visible out data was
created" (my translation).
I've rebuilt eog myself from Fedora SRPM. No errors during rebuilding.
Comment 1 Daniel Malmgren 2004-02-29 03:18:09 EST
Same result in 2.5.6.
Comment 2 Alexander Larsson 2004-03-01 09:33:23 EST
Might be a libgnomeprint issue.
Comment 3 Daniel Malmgren 2004-04-30 10:59:22 EDT
This is still the same. Now running eog 2.6.0-2 and libgnomeprint22
2.6.0-1.
Comment 4 Dmitri A. Sergatskov 2004-05-29 13:50:55 EDT
The bug is still in Fedora Core 2. Perhaps sombody can change the
version from "devel" to "2"
Comment 5 Daniel Malmgren 2004-05-29 14:32:21 EDT
Well, it's still there in devel too, so I see no real reason to change
it. I too think that a bug like this should have been fixed before a
major release though...
Comment 6 Marius Andreiana 2004-06-01 07:29:58 EDT
Mark as UPSTREAM?

http://bugzilla.gnome.org/show_bug.cgi?id=101805
Comment 7 Bryan W Clark 2004-09-03 16:35:55 EDT
EOG has never had printing support in a working state and has had most
of the code removed for almost a year now.  Closing this as UPSTREAM
since the feature request in recorded in GNOME bugzilla.
Comment 8 Johan Dahl 2004-10-19 10:28:19 EDT
*** Bug 136354 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.