Bug 136354 - Eog can't print or show previews
Eog can't print or show previews
Status: CLOSED DUPLICATE of bug 117029
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 10:07 EDT by Johan Dahl
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Dahl 2004-10-19 10:07:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Images opened by eog can't print. Nothing happens. Nothing is sent to
the printer. If I select the print preview is just a narrow white
field shown and no part of the picture. I have tried png and jpeg
pictures.

Version-Release number of selected component (if applicable):
eog-2.6.0-2

How reproducible:
Always

Steps to Reproduce:
1. Start eog
2. Load a picture
3. Choose print or print preview
    

Actual Results:  Nothing prints. No preview is shown

Expected Results:  The picture should be printed and the preview
should show how it would look on paper.

Additional info:

The problem is annoying as eog is the default viewer for pictures.
Comment 1 Johan Dahl 2004-10-19 10:28:12 EDT

*** This bug has been marked as a duplicate of 117029 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.