Bug 117051 - Corrupt smb.conf Man Page
Corrupt smb.conf Man Page
Status: CLOSED DUPLICATE of bug 117004
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: samba (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 14:25 EST by ensafi
Modified: 2014-08-31 19:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ensafi 2004-02-27 14:25:12 EST
Description of problem:

Running "man smb.conf" produces an incomplete man page.  If you 
examine the man page source file "/usr/share/doc/samba-
3.0.2/docs/manpages/smb.conf.5" (or the compressed 
version "/usr/share/man/man5/smb.conf.5.gz") you will find that the 
entire man page contents seem to be present; however, there must be 
an error somewhere in the file that causes "nroff" to produce 
truncated output.

Version-Release number of selected component (if applicable):

samba-3.0.2-6.3E

How reproducible:

Always.

Steps to Reproduce:

Either "man smb.conf" or "nroff -man /usr/share/doc/samba-
3.0.2/docs/manpages/smb.conf.5" will produce the same results.
Comment 1 Jay Fenlason 2004-02-27 14:39:27 EST

*** This bug has been marked as a duplicate of 117004 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.