Bug 117065 - ACPI boot panic on ThinkPad T40
Summary: ACPI boot panic on ThinkPad T40
Status: CLOSED DUPLICATE of bug 117044
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-27 21:26 UTC by Jon Lech Johansen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2.6.3-1.106 dmesg output (14.17 KB, text/plain)
2004-02-27 21:28 UTC, Jon Lech Johansen
no flags Details

Description Jon Lech Johansen 2004-02-27 21:26:06 UTC
Version-Release number of selected component (if applicable):
2.6.3-1.109

Actual results:
Kernel panic.

EIP is in acpi_os_read_memory.

Call trace:
acpi_hw_low_level_read
acpi_ec_gpe_query
acpi_os_execute_deferred
worker_thread
acpi_os_execute_deferred
default_wake_function
default_wake_function
worker_thread
kthread
kthread
kernel_thread_helper

Additional info:
Panic does not occur with 2.6.3-1.106.

Comment 1 Jon Lech Johansen 2004-02-27 21:28:00 UTC
Created attachment 98115 [details]
2.6.3-1.106 dmesg output

Comment 2 Kaj J. Niemi 2004-02-27 23:24:18 UTC
The same happens on a T40p.

Comment 3 Bill Nottingham 2004-03-02 05:01:32 UTC

*** This bug has been marked as a duplicate of 117044 ***

Comment 4 Red Hat Bugzilla 2006-02-21 19:01:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.