Bug 117074 - adjust date and time
adjust date and time
Status: CLOSED DUPLICATE of bug 117010
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-27 18:48 EST by Bryan Tolka
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bryan Tolka 2004-02-27 18:48:08 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
When you right click on the Time in Gnome and select Adjust Date &
Time.  I have three other Fedora Core 1 Test1 pc, all reports this
error. The following error occurs. 


Failed to locate a program for configuring the date and time. Perhaps
none is installed?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on Time
2.Left click on Adjust Date and Time
3.
    

Actual Results:  Error Box: Failed to locate a program for configuring
the date and time. Perhaps none is installed?

Expected Results:  Should have been able to change date and time   or
use a NTP server for time.



Additional info:
Comment 1 Jef Spaleta 2004-02-28 16:40:41 EST

*** This bug has been marked as a duplicate of 117010 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:41 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.