Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 117094 - Newest Kernel will not boot on IBM T30
Newest Kernel will not boot on IBM T30
Status: CLOSED DUPLICATE of bug 117044
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-28 07:56 EST by Berk Bernard
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Berk Bernard 2004-02-28 07:56:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
The newest kernel abends in the initalization phase of the boot
processes on my IBM T30.  The last good kernel that I installed was .97

The system freeze and must be power reset.  This does not occur on my
Athlon based Desktop.

Version-Release number of selected component (if applicable):
2.6.3-1.110

How reproducible:
Always

Steps to Reproduce:
1.install 2.6.3-1.110 version of kernel
2. reboot
3. system abends in  what I believe is the initrd load.
    

Additional info:
Comment 1 Bill Nottingham 2004-03-02 00:24:01 EST

*** This bug has been marked as a duplicate of 117044 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.