Bug 117103 - cpufreq scaling governor not found message
cpufreq scaling governor not found message
Status: CLOSED DUPLICATE of bug 115595
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-28 10:44 EST by Brian G. Anderson
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian G. Anderson 2004-02-28 10:44:40 EST
Description of problem:
I keep getting file not found during the boot sequence.  It is trying
to find the following file
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
but my Dell lattitude C840 doesn't have this file

The message doesn't appear on the log only on the console.

Version-Release number of selected component (if applicable):


How reproducible:
every time


Steps to Reproduce:
1.boot the computer or telinit 3
2.
3.
  
Actual results:
error message


Expected results:
no message


Additional info:
Comment 1 Bill Nottingham 2004-03-01 22:48:52 EST

*** This bug has been marked as a duplicate of 115595 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.