Bug 117116 - nfsd wont run under 2.6.3-1.116: missing symbol locks_remove_posix
nfsd wont run under 2.6.3-1.116: missing symbol locks_remove_posix
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-28 15:51 EST by G.Wolfe Woodbury
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-10 12:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2004-02-28 15:51:22 EST
Description of problem:
nfsd wont run under kernel 2.6.3-1.116

Version-Release number of selected component (if applicable):
2.6.3-1.116

How reproducible:
reliably

Steps to Reproduce:
1. boot new kernel
2. attempt to start NFS daemons
3.
  
Actual results:

nfsd: unknown symbol locks_remove_posix

Expected results:

nfsd would run

Additional info:

yum update of kernel reports warning about missing symbol
locks_remove_posix
Comment 1 Bill Nottingham 2004-03-02 01:14:14 EST
*** Bug 117200 has been marked as a duplicate of this bug. ***
Comment 2 Arjan van de Ven 2004-03-10 12:11:19 EST
fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.