Bug 117200 - nfs: rpc.nfsd startup failed
nfs: rpc.nfsd startup failed
Status: CLOSED DUPLICATE of bug 117115
Product: Fedora
Classification: Fedora
Component: nfs-utils (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-01 10:26 EST by Brian Millett
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Millett 2004-03-01 10:26:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040226 Firefox/0.8.0+

Description of problem:
The /etc/init.d/nfs service fails starting up the nfsdaemon.
This worked for kernel-2.6.3-1.110.

In /var/log/boot.log all I get is:
 nfs: rpc.nfsd startup failed

in /var/log/messages I get:
 nfs: rpc.nfsd startup failed

then later I get this:
  kernel: nfsd: Unknown symbol locks_remove_posix

Version-Release number of selected component (if applicable):
kernel-2.6.3-1.116

How reproducible:
Always

Steps to Reproduce:
1.install kernel-2.6.3-1.116
2.boot
3.read messages
    

Expected Results:  not fail, but start clean.

Additional info:
Comment 1 Bill Nottingham 2004-03-02 01:14:03 EST

*** This bug has been marked as a duplicate of 117115 ***
Comment 2 Bill Nottingham 2004-03-02 01:14:12 EST
*** This bug has been marked as a duplicate of 117116 ***

*** This bug has been marked as a duplicate of 117116 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.