Bug 117143 - OSS is used as default source/sink for gstreamer (should be ALSA)
Summary: OSS is used as default source/sink for gstreamer (should be ALSA)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-29 09:40 UTC by Ronny Buchmann
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-19 07:24:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Buchmann 2004-02-29 09:40:29 UTC
Description of problem:
gstreamer-properties defaults to OSS not ALSA

Version-Release number of selected component (if applicable):
2.5.2-2

How reproducible:
always

Steps to Reproduce:
1. create new user
2. start gstreamer-properties

  
Actual results:
OSS as Default sink ans Default source

Expected results:
ALSA as Default sink ans Default source

Comment 1 sangu 2004-03-03 13:41:01 UTC
rpm -q --changelog gstreamer-0.7.5-2

* Tue Mar 02 2004 Alexander Larsson <alexl@redhat.com> 0.7.5-2
 
- Make alsa default sink/source instead of oss.

----
I think that this problem was fixed.

Comment 2 John Thacker 2004-03-11 07:30:41 UTC
The problem was fixed and ALSA is set to be the default sink and
source, but gstreamer-properties in gnome-media-2.5.4 is buggy and
nonfunctional because of changes in the GConf keys used by GStreamer.
 gnome-media-2.5.5 fixes this.  See bug 117670


Note You need to log in before you can comment on or make changes to this bug.