Bug 117174 - add component version
add component version
Status: CLOSED UPSTREAM
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-01 01:55 EST by Bart Martens
Modified: 2013-06-23 23:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 18:00:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bart Martens 2004-03-01 01:55:42 EST
Add the component version. This could avoid confusion. (See also bug
#106666 discussing the Product Version.)
Comment 1 David Lawrence 2004-03-29 15:17:09 EST
Unfortunately Bugzilla on the backend does yet allow for that and
would require some significant schema changes. Will look into it for a
future RFE since I am working on upgrading to the next stable Bugzilla
release at the moment.
Comment 2 David Lawrence 2006-04-08 14:12:23 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 3 David Lawrence 2008-08-18 18:00:31 EDT
We are currently back up at the moment so this bug is best filed upstream at bugzilla.mozilla.org. We are now using the newest 3.2 version so we could adopt the change if they have time to implement it. 

In the meantime the custom fields or whiteboard fields may be of use for this feature request.

Dave

Note You need to log in before you can comment on or make changes to this bug.