Bug 117178 - mouse is stated twice in the XF86Config file
mouse is stated twice in the XF86Config file
Status: CLOSED DUPLICATE of bug 115715
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-03-01 04:45 EST by Raphael Jacquot
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Raphael Jacquot 2004-03-01 04:45:52 EST
The mouse is configured twice in the XF86Config file, once for the
PS/2 port, and once for the USB port.
This is deprecated by the use of /dev/input/mouse stuff by the 2.6
kernel, and should be changed.
This duplication leads to, for instance, skipping a page when using
the wheel in xpdf.
Comment 1 Brent Fox 2004-03-02 10:34:15 EST

*** This bug has been marked as a duplicate of 115715 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.