Bug 117256 - PS/2 Mouse not found (X does not start), KDE crashes on devices initialisation with USB mouse
PS/2 Mouse not found (X does not start), KDE crashes on devices initialisatio...
Status: CLOSED DUPLICATE of bug 116118
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-02 04:44 EST by Thomas Herzog
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Herzog 2004-03-02 04:44:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
(Fedora Core 2 test 1)

Kernel RPM downloaded via up2date.

Kernel seems to boot fine, but reports a "loading module: mousedev -
Error: Module not found".

Trying to hunt down the mousedev.ko I found it nowhere in the
/lib/modules/2.6.3-1.116/

Using a PS/2 mouse results in X not starting and complainig about
/dev/psaux not found (seeing in XF86Config, there is always the
/dev/input/mice used, I don't know the internal workings of XFree, but
that seems strange).

Using a USB mouse results in X starting and then I am able to run some
simple Display Managers fine, but KDE hangs the whole system on
"initialising devices".

Note: Kernel 2.6.1.XXX of Fedora Core 2 test1 is working like a
breeze, but 2.6.3 has SOME security patches I want to apply....

Version-Release number of selected component (if applicable):
kernel-2.6.3-1.116

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core 2 test1 on an Athlon, KT400 based computer (a
DFI AD77 infinity board is mine)
2. use a PS/2 mouse
3. update to kernel 2.6.3-1.116 via up2date
4. reboot using the new kernel
5. have fun ;-)
    

Actual Results:  X does not start nor would start. PS/2 mouse not found.

Expected Results:  X should have presented a cool nice blue login screen.

Additional info:
Comment 1 Bill Nottingham 2004-03-02 11:52:01 EST

*** This bug has been marked as a duplicate of 116118 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.