Bug 117276 - at doesn't work for tcsh users
at doesn't work for tcsh users
Status: CLOSED DUPLICATE of bug 109587
Product: Fedora
Classification: Fedora
Component: at (Show other bugs)
1
i586 Linux
high Severity high
: ---
: ---
Assigned To: Jens Petersen
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-02 09:14 EST by Graziano Servizi
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graziano Servizi 2004-03-02 09:14:19 EST
Description of problem:
When a tcsh user submits a batch job using at the job isn't scheduled;
instead an e-mail is received where it seems that the user's
environment is "executed" as shell commands, telling (obviously) that
none of the "commands" is found.

Version-Release number of selected component (if applicable):
Fedora Core 1

How reproducible:
try to submit a batch job

Steps to Reproduce:
1. Be a "tcsh" user
2. at
   at> ls -1
   at> ^D
3.
  
Actual results:
PWD=/home/io
Command not found
export
Command not found
etcetera

Expected results:
a simple listing of the files in the home directory

Additional info:
Comment 1 Jens Petersen 2004-03-02 21:24:31 EST
Please try the newer "at" in FC devel (rawhide), where this is fixed.

An update for FC1 should be forthcoming soon.

*** This bug has been marked as a duplicate of 109587 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.