Bug 117328 - embedded spreadsheet not displayed on document load
Summary: embedded spreadsheet not displayed on document load
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org
Version: 3.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-02 21:14 UTC by Kevin Otte
Modified: 2007-11-30 22:07 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-03-17 20:34:30 UTC


Attachments (Terms of Use)
Sample document, from user, exhibiting behavior (10.68 KB, application/vnd.sun.xml.writer)
2004-03-02 21:16 UTC, Kevin Otte
no flags Details

Description Kevin Otte 2004-03-02 21:14:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
I received a document from a user that contains an embedded
spreadsheet.  When the document is initially opened, a box is
displayed where the spreadsheet should be displayed.  The contents of
the spreadsheet become visible if the box is moved.

Version-Release number of selected component (if applicable):
openoffice-1.0.2-8

How reproducible:
Always

Steps to Reproduce:
1. Open sample document
2. Note empty box where spreadsheet should be

    

Actual Results:  Empty box appears where spreadsheet should be

Expected Results:  Contents of spreadsheet should be displayed

Additional info:

Sample document forthcoming

Comment 1 Kevin Otte 2004-03-02 21:16:06 UTC
Created attachment 98213 [details]
Sample document, from user, exhibiting behavior

Comment 2 Dan Williams 2004-03-17 20:34:30 UTC
seems to be fixed in OOo 1.1.0


Note You need to log in before you can comment on or make changes to this bug.