Bug 117426 - keyboard controller jams during boot unable to use keyboard at all upon boot
keyboard controller jams during boot unable to use keyboard at all upon boot
Status: CLOSED DUPLICATE of bug 116640
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-03 16:03 EST by Seth Reinoso
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Reinoso 2004-03-03 16:03:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
When booting the system fails to initialize the INTERNAL USB keyboard. 
gives error message:
"controller jammed 0x9"
I even used acpi=off in the kernel line of grub.

this is an E-Machines amd64 laptop with an arima motherboard and a
VIA-Rhine II NIC and 6 USB ports (including the internal keyboard and
trackpad)


Version-Release number of selected component (if applicable):
kernel-2.4.22-1.2135.nptl.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1.Install kernel 
2.Boot kernel 
3.
    

Actual Results:  Received a "controller jammed ox9 " message
Was not allowed to use the keyboard at all.


Expected Results:  It should have booted and allowed me to use the
keyboard 

Additional info:
Comment 1 Justin M. Forbes 2004-03-04 01:38:48 EST

*** This bug has been marked as a duplicate of 116640 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.