Bug 117428 - Openoffice dos'nt write non ascii letters when LANG=utf-8...
Summary: Openoffice dos'nt write non ascii letters when LANG=utf-8...
Status: CLOSED DUPLICATE of bug 82895
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-03 21:17 UTC by Tim Warberg
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 19:46:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Warberg 2004-03-03 21:17:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
I normally have my LANG env set to en_DK.UTF-8, but then non ascii
letters don't work. But if i open a console and write LANG=C and then
load OO, ascii letters types perfectly.

Searched google but I only found someone who had the same problem on
Redhat 8, and no solution.

Tried OO buglist, found nothing.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-28

How reproducible:
Always

Steps to Reproduce:
1. Start OO from menu
2. try to type non ascii letters (fx. the Danish ���)
3.
    

Actual Results:  Nothing, OO completely ignores the input.

Expected Results:  non ascii letters (DUH.. :) )

Additional info:

Comment 1 Dan Williams 2004-03-17 20:13:28 UTC

*** This bug has been marked as a duplicate of 82895 ***

Comment 2 Caolan McNamara 2004-11-01 19:46:04 UTC
close as duplicate


Note You need to log in before you can comment on or make changes to this bug.