Bug 117456 - warning about needing discs without checking .discinfo (useful for a DVD)
Summary: warning about needing discs without checking .discinfo (useful for a DVD)
Status: CLOSED DUPLICATE of bug 110373
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-04 07:12 UTC by Eric Bourque
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Bourque 2004-03-04 07:12:01 UTC
Anaconda should check .discinfo before putting up the dialog stating
which discs will be needed in case the user has created a DVD
containing all of the discs. It seems kind of silly to have this
warning when no disc changes will be necessary.

Comment 1 Bill Nottingham 2004-03-04 14:48:04 UTC

*** This bug has been marked as a duplicate of 110373 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.