Bug 110373 - not-very-useful dialog when installing from DVD
Summary: not-very-useful dialog when installing from DVD
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 117456 119356 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target
TreeView+ depends on / blocked
 
Reported: 2003-11-18 21:51 UTC by Bill Nottingham
Modified: 2014-03-17 02:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-08-15 15:45:46 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2003-11-18 21:51:51 UTC
If you install from DVD, you still get the:

'The software you have selected to install will require the following CDs:

 Fedora Core 1 CD #1
 Fedora Core 1 CD #2
 Fedora Core 1 CD #3
'

dialog.

Comment 1 Bill Nottingham 2004-03-04 14:48:14 UTC
*** Bug 117456 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2004-03-29 21:15:49 UTC
*** Bug 119356 has been marked as a duplicate of this bug. ***

Comment 3 Darin May 2004-05-20 10:42:58 UTC
Ditto with system-config-packages-1.2.12-1 -- if installed via DVD it
prompts for the specific CD instead.

Comment 4 Jeremy Katz 2004-10-04 20:11:22 UTC
This should be fixed now.


Note You need to log in before you can comment on or make changes to this bug.