Bug 110373 - not-very-useful dialog when installing from DVD
not-very-useful dialog when installing from DVD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 117456 119356 (view as bug list)
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2003-11-18 16:51 EST by Bill Nottingham
Modified: 2014-03-16 22:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 11:45:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-11-18 16:51:51 EST
If you install from DVD, you still get the:

'The software you have selected to install will require the following CDs:

 Fedora Core 1 CD #1
 Fedora Core 1 CD #2
 Fedora Core 1 CD #3
'

dialog.
Comment 1 Bill Nottingham 2004-03-04 09:48:14 EST
*** Bug 117456 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2004-03-29 16:15:49 EST
*** Bug 119356 has been marked as a duplicate of this bug. ***
Comment 3 Darin May 2004-05-20 06:42:58 EDT
Ditto with system-config-packages-1.2.12-1 -- if installed via DVD it
prompts for the specific CD instead.
Comment 4 Jeremy Katz 2004-10-04 16:11:22 EDT
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.