Bug 117473 - Add --defaultitem option to whiptail
Summary: Add --defaultitem option to whiptail
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Petr Rockai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 117474 117475 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-04 12:41 UTC by Alastair McKinstry
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 0.52.1-0
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-04 09:24:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add --defaultitem to whiptail (5.56 KB, patch)
2004-03-04 12:42 UTC, Alastair McKinstry
no flags Details | Diff

Description Alastair McKinstry 2004-03-04 12:41:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Adds the --defaultitem option from dialog(1) to whiptail.
Needed by those who wish to use whiptail instead of dialog.

This is used in Debian version of newt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A
    

Additional info:

Comment 1 Alastair McKinstry 2004-03-04 12:42:13 UTC
Created attachment 98286 [details]
Add --defaultitem to whiptail

Comment 2 Eido Inoue 2004-04-07 20:20:18 UTC
*** Bug 117474 has been marked as a duplicate of this bug. ***

Comment 3 Eido Inoue 2004-04-07 20:20:43 UTC
*** Bug 117475 has been marked as a duplicate of this bug. ***

Comment 4 Petr Rockai 2005-10-04 09:24:25 UTC
Fixed in FC-devel. Upstream tarball (0.52.2) will be released shortly.  


Note You need to log in before you can comment on or make changes to this bug.