Bug 117474 - Add --defaultitem option to whiptail
Add --defaultitem option to whiptail
Status: CLOSED DUPLICATE of bug 117473
Product: Fedora
Classification: Fedora
Component: newt (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-04 07:42 EST by Alastair McKinstry
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alastair McKinstry 2004-03-04 07:42:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
Adds the --defaultitem option from dialog(1) to whiptail.
Needed by those who wish to use whiptail instead of dialog.

This is used in Debian version of newt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
N/A
    

Additional info:
Comment 1 Eido Inoue 2004-04-07 16:20:17 EDT

*** This bug has been marked as a duplicate of 117473 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.