Bug 117481 - Kickstart script has bootproto of dhcp rather than static
Summary: Kickstart script has bootproto of dhcp rather than static
Status: CLOSED DUPLICATE of bug 115481
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 113026
TreeView+ depends on / blocked
 
Reported: 2004-03-04 14:40 UTC by Terry Jones
Modified: 2007-07-31 14:30 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Terry Jones 2004-03-04 14:40:28 UTC
Description of problem:
Using provisioning.
Create a kickstart script and specify static ip addresses using eth0.
Script generated has --bootproto dhcp but should be --bootproto static

Version-Release number of selected component (if applicable):
3.1.0

How reproducible:
Create a kickstart script

Steps to Reproduce:
1. Create Kickstart script
2. Set network to "use static ip from interface eth0"
3. Generate script
4. Examine details
  
Actual results:


Expected results:


Additional info:

Comment 1 Terry Jones 2004-03-04 15:10:23 UTC
Duplicate of 115481 - please close

Comment 2 Robin Norwood 2004-03-04 15:20:03 UTC
Yep, closing.

*** This bug has been marked as a duplicate of 115481 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:48 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.