Bug 1174834 - Double description on field for Provisioning Templates
Summary: Double description on field for Provisioning Templates
Keywords:
Status: CLOSED DUPLICATE of bug 1121532
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.0.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Ohad Levy
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-16 15:09 UTC by David O'Brien
Modified: 2014-12-16 15:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-16 15:11:15 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description David O'Brien 2014-12-16 15:09:14 UTC
Description of problem:

Go to Provisioning Templates, New Template, and the template name field description appears twice:

Name
can't be blank and can't be blank


Version-Release number of selected component (if applicable):

Red Hat Satellite
Version 6.0.4 © 2014 Red Hat Inc.



Expected results:

Should be a single description:

"Template name cannot be blank."

Additional info:

Field descriptions in general should use sentence case and end with a period. Also avoid contractions (can't, won't, shouldn't, and so on).

Comment 1 Dominic Cleal 2014-12-16 15:11:15 UTC

*** This bug has been marked as a duplicate of bug 1121532 ***


Note You need to log in before you can comment on or make changes to this bug.