Bug 117493 - New Kernal does not find new hardware.
Summary: New Kernal does not find new hardware.
Status: CLOSED DUPLICATE of bug 116118
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-04 17:08 UTC by robby hayes
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description robby hayes 2004-03-04 17:08:53 UTC
Description of problem: New kernal does not find my mouse pointer on
my Compaq laptop. I have tried to use the touchpad and a seperate usb.
Will not boot the GUI. Errors out trying to find pointer device. 


Version-Release number of selected component (if applicable): 2.6.31.118


How reproducible: 

Every time I try to boot the new Kernal. 


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bill Nottingham 2004-03-04 19:58:42 UTC

*** This bug has been marked as a duplicate of 116118 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.