Bug 1174959 - python3-pyopencl package request
Summary: python3-pyopencl package request
Status: CLOSED DUPLICATE of bug 1219819
Alias: None
Product: Fedora
Classification: Fedora
Component: python-pytools (Show other bugs)
(Show other bugs)
Version: 22
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ramakrishna Reddy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-16 20:54 UTC by Ganapathi Kamath
Modified: 2015-11-04 13:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-04 13:38:51 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python-pyopencl-2014.1-8.f21.src.rpm (1.53 MB, application/x-rpm)
2014-12-16 20:54 UTC, Ganapathi Kamath
no flags Details
python-opencl.spec (comment 2) (3.54 KB, text/x-matlab)
2014-12-16 20:55 UTC, Ganapathi Kamath
no flags Details
python-pytools-2014.3.5-10 (55.62 KB, application/x-rpm)
2015-01-14 04:01 UTC, Ganapathi Kamath
no flags Details

Description Ganapathi Kamath 2014-12-16 20:54:20 UTC
Created attachment 969752 [details]
python-pyopencl-2014.1-8.f21.src.rpm

Description of problem:
attempt packaging of python pyopencl for python3

Version-Release number of selected component (if applicable):
python3-pyopencl-2014.1

How reproducible:
package not present

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
related maybe: Bug 1002898

nb: not thoroughly used/tested

Comment 1 Ganapathi Kamath 2014-12-16 20:55:20 UTC
Created attachment 969753 [details]
python-opencl.spec (comment 2)

hth

Comment 2 Ganapathi Kamath 2014-12-16 21:39:14 UTC
http://comments.gmane.org/gmane.comp.python.opencl/1748

somethings up with pytools
unsure if python3-tools is even related.
https://github.com/inducer/pytools/

Comment 3 Ganapathi Kamath 2015-01-14 04:01:28 UTC
Created attachment 979842 [details]
python-pytools-2014.3.5-10

python-pytools-2014.3.5-10 needed to run a opencl program attached 


# get python-six version > 1.8.0 
dnf update --enablerepo=rawhide "python-six" "python3-six"


while python3-opencl builds
Example program located at 
  http://documen.tician.de/pyopencl/
seems to work

Comment 4 Jaroslav Reznik 2015-03-03 16:37:44 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 5 Igor Gnatenko 2015-11-04 13:38:51 UTC

*** This bug has been marked as a duplicate of bug 1219819 ***


Note You need to log in before you can comment on or make changes to this bug.