Bug 1002898 - please update pytools to recent 2013.5.6 [NEEDINFO]
please update pytools to recent 2013.5.6
Status: CLOSED DUPLICATE of bug 1219815
Product: Fedora
Classification: Fedora
Component: python-pytools (Show other bugs)
23
All Linux
unspecified Severity high
: ---
: ---
Assigned To: Ramakrishna Reddy
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 1205648
  Show dependency treegraph
 
Reported: 2013-08-30 03:55 EDT by Björn "besser82" Esser
Modified: 2015-08-05 07:11 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-08-05 07:11:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
jonathan.underwood: needinfo? (ramkrsna)


Attachments (Terms of Use)

  None (edit)
Description Björn "besser82" Esser 2013-08-30 03:55:46 EDT
Description of problem:

  python-pytools is dated.  There is much more recent version available
  on pypi:  https://pypi.python.org/pypi/pytools


Version-Release number of selected component (if applicable):

  python-pytools.8-8.fc19.noarch


Additional info:

  This update would be needed to build "pyopencl".
Comment 1 Björn "besser82" Esser 2013-09-24 06:27:07 EDT
Any progress here?
Comment 2 Fabian Deutsch 2013-10-07 07:14:19 EDT
Any news here? As said in the description, this is blocking pyopencl from beeing packaged.
Comment 3 Björn "besser82" Esser 2014-02-07 04:56:39 EST
Still no reply after ~5 monthes.  :(  I'd suggest let's update this in rawhide...  What's your oppinion, Fabian?
Comment 4 Ramakrishna Reddy 2014-02-07 05:03:11 EST
Hi, Björn, Fabian. I totally lost track of the Pytools for fedora. I will update the package right on this over the weekend. Will ping you guys once I have the release.
Comment 5 Ramakrishna Reddy 2014-02-07 05:03:46 EST
Hi, Björn, Fabian. I totally lost track of the Pytools for fedora. I will update the package over this weekend. Will ping you guys once I have the release.
Comment 6 Elias Vanderstuyft 2014-09-09 09:45:48 EDT
Hi Ramakrishna, any updates on this?
Is it now possible to build and run pyopencl by only using open-source software on Fedora?
Comment 7 Fedora End Of Life 2015-01-09 14:39:13 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 8 Ganapathi Kamath 2015-01-14 21:06:16 EST
SRPM for python-pytools-2014.3.5 attached in Bug 1174959, 

The present fc21 python-pytools rpm had some scripts in the bin dir. 
aka. runalyzer, runalyzer-gather, logtool,
The tgz file in the git repo  did not those some bin scripts, so didn't include.
https://github.com/inducer/pytools
https://pypi.python.org/pypi/pytools
I do not know for sure if they are necessary. If they are, then they need to be included into the SRPM.
Comment 9 Fedora End Of Life 2015-02-17 11:59:11 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 10 Jonathan Underwood 2015-08-05 06:59:35 EDT
Reopening, still not fixed in F22.

@ ramkrsna@gmail.com:

Are you still active in Fedora?
Comment 11 Jonathan Underwood 2015-08-05 07:11:41 EDT
A more recent BZ has been opened (BZ #1219815), please respond there.

*** This bug has been marked as a duplicate of bug 1219815 ***

Note You need to log in before you can comment on or make changes to this bug.